Requirements

  • Apache 2.x or Microsoft IIS 7
  • PHP 5.3.x
  • MySQL 5.0.4 or higher
  • Joomla! 2.5.x
  • Gantry Framework
  • RokNavMenu Module

Who's Online

We have 9 guests and no members online